Sonntag, 18 November 2018

logo mcc

Topic-icon Frage Tankanzeige spinnt

Mehr
7 Jahre 9 Monate her #63027 von bony.m
bony.m antwortete auf Tankanzeige spinnt
Hallo,

meiner orgelt gefühlt immer dann, wenn es weder richtig warm noch richtig kalt ist. Ich habe den Eindruck, dass er immer dann Probleme hat, wenn die Temperatur so zwischen 5 und 15 °C liegt. Denn die letzten Tage, in denen es bei uns durchgängig Temperaturen um oder unter dem Gefrierpunkt liegen, macht er keine mucken. Vielleicht ist dann der Benzindruck nicht ausreichend (wie in Deinem Fall) oder die Zündung ist nicht richtig eingestellt. Ich frag mal in dem Zusammenhang den Göttlichen aus der WS.

Selbst lege ich keine Hand an den Benzintank bzw. die zugehörigen Komponenten.
Werde mich aber mal auf die Suche nach ner Anleitung für die Kombi-Instrumente machen. Mal sehen ob ich da was ausschließen kann.

Vielen Dank soweit für Deine Infos!

Update: Gestern auf der Heimfahrt Reserve- und Serviceleuchte an. Heute morgen gar keins bei einem Verbrauch von 50l... Wenn es nicht so nervig wäre, könnte man direkt drüber lachen :-D

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 9 Monate her #63019 von obatec
obatec antwortete auf Tankanzeige spinnt
Hallo,

einen Zusammenhang? Schwer zu sagen...
Ist als komplette Einheit verbaut! Ich würde mal unter die Rücksitzbank schauen und das Teil herausbauen! Vielleicht hängt bei Dir auch nur der Schwimmer!
ACHTUNG: Hochexplosiv!!!
Wenn die Einheit draußen ist hast du einen offenen Benzintank!
Buuuuummmm... und weg... :(

Meiner hat den erfordelichen Benzindruck nicht geliefert, daher mußte ich immer länger orgeln bis er gekommen ist!

An die Instrumenete kommt man recht gut. Habe es aber auch nur gesehen... Die Abdeckung darüber ist nur gesteckt dann kann man da gut hinschauen. Ich habe noch auf Garantie ein neues Kombiinstrument bekommen, da dieses Modell irgendwie auch größe Probleme mit dem hatte. (Beleuchtungsausfälle)

Dann viel Erfolg bei der Fehlerbehebung!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 9 Monate her #63014 von bony.m
bony.m antwortete auf Tankanzeige spinnt
Hallo,

vielen Dank für Deine Antwort.

Meiner startete auch schlecht. Hat dann immer so komisch gerattert als ob der Anlasser klemmt. Und die Xenon-SW gingen nicht an. Ein kurzer Tritt aufs Gaspedal und schwupps war er da. Im Moment scheint er sich aber wieder gefangen zu haben. Zumindest ist es mir nicht mehr so präsent. Oder ich habe mich daran gewöhnt und trete automatisch schon immer aufs Gas. Werde ich nochmal beobachten. Meinst Du es könnte indirekt auch was mit meinem Problem zu tun haben?

Wegen des Wackelkontaktes: Kommt man an diese Steckverbindung selbst ran oder muss das durch die WS erfolgen?

Heute morgen ist übrigens schon wieder die Service-Warnlampe angegangen - bei 47 Liter Verbrauch. Die Reserveleuchte ist schon länger an...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 9 Monate her #63011 von obatec
obatec antwortete auf Tankanzeige spinnt
Hallo,

meiner startete sehr schlecht! Ursache war die Benzinpumpe.
Zu Deinem Fall: Ist bestimmt der Tankgeber! Die komplette Einheit mit Geber und Pumpe ist unter der Rücksitzbank hinter dem schwarzen runden Deckel in den Tank eingeschraubt!
Es wird immer das komplette Teil gewechselt.
Was die komplette Einheit kostet, weiß ich leider nicht, da es bei mir auf Garantie gegangen ist.

Mal so eine Idee!

Ein Wackelkontakt ( Steckverbindung) am Kombiinstrument wäre auch noch eine Variante!

Viel Glück, Erfolg und gute Fahrt!

Grüße

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 9 Monate her #63004 von bony.m
Tankanzeige spinnt wurde erstellt von bony.m
Hallo zusammen,

bei meinem MCC 2.0l BJ2004 spinnt seit einiger Zeit die Tankanzeige. Sehr oft - eigentlich immer, ausser wenn gerade frisch getankt ist - zeigt sie weniger an als noch im Tank drin ist. Dementsprechend früh geht auch immer die Reserveanzeige mit dem nervigen PIIIIIEEEEEPPPP los :angry:
Die Restreichweite ist entsprechend nicht mehr angezeigt (bzw. zeigt zu wenig an, wenn die Reserve (noch) nicht angesprungen ist). Der Bordcomputer berechnet aber den Verbrauch richtig, was beim Nachtanken bestätigt wird. Da ich auch genügend Erfahrungen mit der durchschnittlichen Reichweite habe besteht auch nicht die Gefahr, dass ich mit leerem Tank stehen bleibe. Insofern könnte ich ganz gut damit leben. Ist nur blöd, wenn bspw. meine Freundin oder sonst wer aus der Familie das Auto fährt.

Richtig doof ist aber, dass die Tankanzeige hin- und wieder auf "komplett leer" fällt, also die Nadel aufliegt. Dann geht entsprechend das SERVICE-Warnlämpchen an. Dann hilft nur noch damit leben (sehr nervig bei Nachtfahrten) oder die Zündung auszumachen. Normalerweise ist die Warnmeldung dann wieder weg. Dafür dann halt wieder i.d.R. das Reserve-Lämpchen und der PIIIIEEEEP... :angry:

Nun meine eigentliche Frage: Kennt jemand das Problem? Weiß jemand Rat, was man dagegen tun kann? Eine erst Anfrage an meinen Renault-Schrauber ergab, dass man da einiges zerlegen/ersetzen muss, was dementsprechend nicht billig sein soll...

Was meint Ihr???

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.144 Sekunden

Login

Hinweise

Werbung

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Ok